2004
10/15

お昼過ぎに、AviSynth Wikiを閲覧しようとしたところ、「500 Internal Server Error」の文字が・・・。

前日の深夜にはつながってし、その後、設定をいじったりしてなかったので、一瞬、うろたえるにーやん(笑)

とりあえず、PukiWiki1.4.4から追加された.htaccessファイルを取り除いたら、普通につながるようになりました。直前に、XREAのウェブサーバーソフトが更新されていたようなので、その影響を受けたのかもしれません。

そういえば、Apache 1.3.32で見つかった脆弱性を修正するアップデータがリリースされたというニュースもありました。

ITmedia エンタープライズ:Apache、深刻な脆弱性修正のアップデートリリース

RELATED POSTS

にーやん(niiyan)の雑記ブログです。

デザイン、プログラミング、動画など、興味のあることを書いてます。